Sorry, you need to enable JavaScript to visit this website.

Do not use with Ubuntu 14.04

23 posts / 0 new
Joe Konno's picture
Starter
Joe Konno

Mar 18, 2015 - 08:02am

  • The minimum the first message in this thread should state, is what SHOULD 14.04 LTS users use!

     

    Consider that upgrading from LTS to non LTS is not an option for lots of us.

     

     

    Jul 12, 2015 - 01:15am
  • 14.04 users (or users of any LTS) should use the LTS hardware packs and kernels from the LTS point releases (eg 14.04.2) instead of the 01.org installer, once those releases are available (which they currently are for 14.04).

    Jul 14, 2015 - 06:33am
  • Is this installer supported as well for Ubuntu 15.04?

    Aug 21, 2015 - 07:21pm
  • The packages and installer for 15.04 are currently going through QA - they should be released soon but I don't have a solid timeline.

    Aug 25, 2015 - 05:48am
  • Does this mean that never ever will Ubuntu 14.04 supported with Graphics Installer? So there will be no fix ever?

    Aug 24, 2015 - 09:05am
  • There wouldn't be any benefit to it - the new kernels and hardware packs in the point releases of the LTS releases give you a newer version of the driver and userspace libraries than the installer would have been able to anyway
    even if we had updated it (which gets harder and harder as the packages get further ahead of the original LTS
    versions).

    Aug 25, 2015 - 05:46am
  • ok, I see. I thought that the official LTS updates does not contain the Intel Graphics Driver version but it seems I was wrong.

    Aug 25, 2015 - 09:11am
  • No problem - it is actually a bit complicated. You _can_ install LTS updates in a way that doesn't get you the updated driver(s), but if you do choose the new LTS kernel and hardware packs then you do get the new ones.

    Aug 28, 2015 - 10:31am
  • I have spent many hours yesterday trying to find out why I could not set my external nomitor's resolution. My conclusion is that I can have it working if I manage to  update drivers on my Dell Inspiron 5520 laptop that contains a '3rd Gen Core processor Graphics Controller' v09 with Ubuntu 14.04 LTS.

    I found web links for 'Intel Graphics Installer for linux'. The problem is that links for intel-linux-graphics-installer_1.0.5-0intel1_amd64.deb (that claim 14.04 compatibilty) are dead ones. When I installed  intel-linux-graphics-installer_1.0.7-0intel1_amd64.deb I got a 'Distrubution not supported' warning while running it.

     

    Is there the 1.0.5 version anywhere to check it?

     

    Thanks for your time.

     

    Oct 04, 2016 - 05:41am
  • There wouldn't be any real point to it - the hardware enablement packs for 14.04 LTS will get you a newer kernel and xorg than the Intel repositories would (The point of the Intel repos is to provide newer versions until the distributions catch up, but once the enablement packs are available they're the better option for you).

    Oct 04, 2016 - 07:32am