Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Intel Update Tool 2.0.6 won't work on Fedora

4 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Sep 12, 2017 - 10:32pm

  • 01 Staff's picture
    01 Staff (not verified)
    @page { margin: 0.79in } p { margin-bottom: 0.1in; line-height: 120% }

    From some reason, update tool gives me message that the my distro isn't supported, but i have downloaded update tool, version 2.0.6 x64 for Fedora 26, which is my OS.

    In revious vesions of installer repo was added in /etc/yum.repos.d, bat this version didb't add any repo!

     
    This is the log from update tool
     
    Checking if Intel graphics card available...
      • checking for i915 module in /sys/module
      • i915 module found
    Checking if Intel graphics card available... OK
    Retrieving information from 01.org...
      • saving to /home/nemanja/.ilg-config
      • fetched 1626 bytes
      • fetched 9818 bytes
      • fetched 11627 bytes
      • looking up [Fedora Twenty Six] configuration
    Retrieving information from 01.org... OK
    Checking distribution... Failed
     
    Sep 12, 2017 - 10:32pm
  • andregeronimocs's picture
    andregeronimocs (not verified)

    Had the same issue on a fresh install

    Tried to add it manually from the online repo, but it fails to sync.

     

    Alternatively, you can try to manually install the 32-bits packages from here.

    Or the 64-bits from here.

    Sep 14, 2017 - 10:50pm
  • andregeronimocs's picture
    andregeronimocs (not verified)
    Here is the console log for the update tool error:
     
    The forum was returning an error whenever I tried to paste the code here, so I had to upload it on pastebin:
     
    Sep 14, 2017 - 11:00pm
  • fledermaus's picture
    fledermaus (not verified)

    Looks like either the config file got rolled back to an old version or the CDN has a stale copy in its cache. I'll let the admins know.

    Sep 17, 2017 - 09:33am
  • andregeronimocs's picture
    andregeronimocs (not verified)

    It's working now. Thanks, Vivek!

    Sep 19, 2017 - 08:16pm