Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Package version dependency

0 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Jun 11, 2015 - 12:02am

  • 01 Staff's picture
    01 Staff (not verified)

    Hi All,

    Is the pckage version dependency of the graphic stack alway need to be matched when I use Intel driver?

    Such as,

    kernel 3.18.14

    xserver-xorg-video-intel 2.99.917

    libdrm 2.4.52

    libva 1.2.1

    vaapi 1.2.3

    xorg 1.15

    Is this safe ?

    Thanks

    Jun 11, 2015 - 12:02am