Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Ubuntu 13.10 no HDMI audio (Haswell 4600HD)

0 posts / 0 new
01 Staff's picture
01 Staff (not verified)

Nov 22, 2013 - 01:06pm

  • 01 Staff's picture
    01 Staff (not verified)

    I have a System76 Gazelle Pro (v9) laptop which has a Haswell Core i7-4800MQ cpu in it and no seperate graphics card.

    When the laptop came it was preloaded with Ubuntu 13.04 which causes loads of video issues so I quickly installed the drivers from and everything worked perfectly.

    After the upgrade to Ubuntu 13.10 there was no sound output anymore through the HDMI output. I tried a clean 13.10 installation which did not help. 

    I then installed Windows 7 and there the sound worked perfectly through the HDMI output. 

    Then I went back to a clean Ubuntu 13.04 installation with the drivers and it was all back in working order.

    The thing is that there is no support for 13.10 from so I can't try these drivers on 13.10 to see if it helps.

    Nov 22, 2013 - 01:06pm