Sorry, you need to enable JavaScript to visit this website.

"Distribution not supported" in Fedora 19 with version 1.0.3

8 posts / 0 new
Eduardo Pérez Este's picture
Starter
Eduardo Pérez Este

Jan 22, 2014 - 03:48am

  • I have just installed intel-linux-graphics-installer-1.0.3-3.5.x86_64, and upon executing intel-linux-graphics-installer, I get a "Distribution not supported" message.

    NOTE: I tried to paste here the full log, but the spam filter kept kicking me out.

    Jan 22, 2014 - 03:48am
  • That's distinctly odd. Could you run /usr/bin/ilg-config-test and paste its output here?

    Jan 28, 2014 - 04:01am
  • Yes, of course:

    Distribution:
    {
        distributor: 'Fedora'
        release    : '19'
        codename   : 'Schroedinger's Cat'
        config-id  : [Fedora Schroedinger's Cat]
    }
    {
      errors: (nil)
      sources: []
      keys: []
      docs: []
      INSTALL: []
      install: []
      upgrade: []
    }
    
    
    
    Feb 12, 2014 - 01:27am
  • Just after making my post, I noticed the "'Schroedinger's Cat'" with the tripple "'", and remembered that I had changed the "release name" in this box, because it contained unprintable characters. However, after changing to "Schroedinger_s Cat", the installer still fails. Thanks.

    Feb 12, 2014 - 01:32am
  • That looks like the configuration file downloaded from 01.org doesn't have an entry
    for f19. It should be in your home directory after you've run the installer, called
    ".ilg-config". Is it there? And does it have a section for SC?

    Mar 06, 2014 - 07:55am
  • Yes, I found the file, and there was an entry for FC19, indeed; many thanks.

    I decided to try changing the name of my distribution back to the official "Schrödinger’s Cat" name; now the installer sort of works, but fails with a "Multilib version problems found. This often means that the root" message.

    Mar 06, 2014 - 01:54pm
  • Hm... this sounds like you have some i386 vs x86-64 version mismatching, but it's tricky to tell
    exactly. Can you supply the installer's logfile? It should be in /var/tmp, identified by name and
    by the pid of the installer process.

    Mar 07, 2014 - 10:22am
  • Well... I could not find the log file, so I decided to run the installer again, and it ended correctly... go figure. Seems like everything is working fine now, many thanks for your help.

    Mar 08, 2014 - 01:43pm
  • Oh. Ok, a bit weird, but I guess as long as it works now. Might have been a temporarily
    inaccessible repository whch meant the package manager couldn't keep your 32 and
    64 bit packages in sync (which multi-arch requires).

    Mar 10, 2014 - 12:44pm