Sorry, you need to enable JavaScript to visit this website.

Feedback

Your feedback is important to keep improving our website and offer you a more reliable experience.

Do not use with Ubuntu 14.04

23 posts / 0 new
Joe Konno's picture
Starter
Joe Konno

Mar 18, 2015 - 08:02am

  • Dear,

     

    I'm running a xubuntu 14.04 BUT with a 4.4.0-59-generic core so do you think i could use it?

     

    $ lsb_release -d
    Description:    Ubuntu 14.04.5 LTS
    $ uname -a
    Linux prbook 4.4.0-59-generic #80~14.04.1-Ubuntu SMP Fri Jan 6 18:02:02 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
    $ sudo apt-cache policy xserver-xorg-video-intel-lts-xenial | grep Installé
      Installé : 2:2.99.917+git20160325-1ubuntu1~trusty1
    
    
    
    Jan 17, 2017 - 12:32am
  • No - you're using a hardware enablemant pack which gives you a newer kernel and Xorg related set of packages anyway, so the update tool wouldn't be an improvement for you.

    Jan 31, 2017 - 07:15am
  • Waiting for the updater tool to be updates for 17.10..

    Nov 17, 2017 - 11:42pm