Sorry, you need to enable JavaScript to visit this website.

Failed to download config file 'https://download.01.org/gfx/ilg-config.cfg'

3 posts / 0 new
Kevin Bruer's picture
Starter
Kevin Bruer

Jan 23, 2015 - 08:05am

  • It _should_ work with those variables. If you don't mind me asking, what're the exact contents of your environment proxy variables? And is your libsoup linkd against libproxy?

    Feb 02, 2015 - 04:14pm
  • Worked it out; I had a problem with permissions so I had to run the installer as sudo. However, sudo does not us the environment variables. so, after adding Defaults env_keep = "http_proxy https_proxy ftp_proxy" and exporting my proxy settings (solution found here), I was able to run the installer with sudo. 
     
    Thanks for letting me know what should have worked!
    Mar 23, 2015 - 06:20am
  • Glad to hear you got it sorted out.

    Mar 24, 2015 - 05:33am