Sorry, you need to enable JavaScript to visit this website.

Failed to install on Ubuntu 14.04

4 posts / 0 new
Bonnie Clyde's picture
Starter
Bonnie Clyde

Aug 21, 2015 - 11:09am

  • Hi

    I'm trying to install the Intel Graphics Driver on my Ubuntu 14.04 machine (which has the Intel HD 4600 graphics).

    For some reason the insllater fails on the second step and I receive the following message:

    Retrieving information from 01.org... Failed Ubuntu 14.04

     

    Did anyone encounter this problem?

     

    I would be glad for some help.

    Thanks!

    Aug 21, 2015 - 11:09am
  • Unfortunately due to the way some of the updates to 14.04 were handled we had to withdraw the installer support for 14.04 - You can either go to 14.10 and use the installer there or install the new LTS kernel and hardware support packs from Ubuntu (which will get you newer drivers and packages than the 14.04 installer would have provided anyway).

    Aug 25, 2015 - 05:52am
  • I got the latest drivers to install on Linux Mint 17.2 which is absed on 14.04 LTS.

     

    In a terminal: sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic

     

    Then download the latest intel driver and it should install.

     

     

     

    Sep 06, 2015 - 10:10pm
  • I have Linux Mint 17.2 Mate and Intel HD Graphics 2500 (Intel Core i5-3470). 
    Have two problems related with video driver:
    • Video tearing (youtube + Chrome)
    • Can not use Compiz - after turning compiz there is no window title and buttons.
    Tried to install Intel drivers, but with no luck: tried different versions of driver; changed /etc/lsb-release; tried Steve's recommendations.
     
    Sep 25, 2015 - 01:12am
  • We don't normally target LTS releases because each -lts-<codename> set of packages would require a separate set of packages to support - and the most recent -lts-<codename> package is probably going to provide more updated packages than the Intel installer would anyway.

    My advice to you would be to make sure you have the xserver, mesa and kernel packages from the -lts-vivid package sets (I believe you will get these by doing a dist-upgrade, but check with somone who knows Mint better than I do).

    Oct 06, 2015 - 09:48am