Sorry, you need to enable JavaScript to visit this website.

Graphics Installer 1.0.5 for Linux* released!

41 posts / 0 new
Joe Konno's picture
Starter
Joe Konno

May 14, 2014 - 10:08am

  • Hey gang,

    We are proud to announce the release of the Graphics Installer 1.0.5 for Linux*! The Graphics Installer upgrades the "graphics stack" for users of Ubuntu* 14.04 and Fedora* 20, providing the best possible experience from your Intel® graphics hardware.

    UPDATE 16 May 13:10 PDT (UTC-7): Thanks for the heads-up about the http (instead of https) URL in our ilg-config.cfg. This manifested as an Ubuntu GPG error when running the Installer. The issue has been remedied and is currently propagating across our content delivery network (CDN). Ubuntu users who encountered this issue before this update are encourated to re-run the Installer.

    Cheers!

    thac0

    May 14, 2014 - 10:08am
  • etan's picture
    etan (not verified)

    Hi, When I try to run the installer I get the following error

    E:GPG error: http://download.01.org trusty InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?)

    May 14, 2014 - 11:44am
  • await's picture
    await (not verified)

    I too am having this problem. I get to the second screen of the installer, it churns a bit, then pops up the same error as etan shows above.

    May 14, 2014 - 12:48pm
  • louck's picture
    louck (not verified)

    Hello, 

    actually i'm having the same prolem. I did all the things needed to make it work, like defining the keys.(ps: I have checked it on sources list). And the intel installer is still having issues when accesing the repositories, when I run it on terminal it sends a notification about no data, or it is not enable to access the repository. 

    If you can look at that, we will be grateful. Thanks

    May 14, 2014 - 04:09pm
  • shaheerkv's picture
    shaheerkv (not verified)

    I'm also having the same problem.

     

    [WaSplitting up /var/lib/apt/lists/partial/download.01.org_gfx_ubuntu_14.04_main_disIgn http://download.01.org trusty InRelease                                    
    E: GPG error: http://download.01.org trusty InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?)

    May 14, 2014 - 08:54pm
  • chickgreen's picture
    chickgreen (not verified)

    I also am having this problem.  Additionally, I needed to remove the intel repository from the ubuntu software center, as the intel repository broke the ability to run "apt-get update"

    May 14, 2014 - 10:06pm
  • elyeti's picture
    elyeti (not verified)

    Hey,

    Thank you for the release.

    I have the same error as described in comments bellow.

    See the full stack from command line launch : http://pastebin.com/FMPjnqWS

    Cheers.

     

    May 15, 2014 - 04:26am
  • qasim's picture
    qasim (not verified)

    Same error as mentioned above by others

     

     

     

     

     

     

    May 15, 2014 - 04:32am
  • drozek's picture
    drozek (not verified)

    Same error as the rest of the folks above me, also. 

    May 15, 2014 - 06:58am
  • dds's picture
    dds (not verified)

    May 15, 2014 - 07:48am