Sorry, you need to enable JavaScript to visit this website.

Graphics Installer 1.0.5 for Linux* released!

41 posts / 0 new
Joe Konno's picture
Starter
Joe Konno

May 14, 2014 - 10:08am

  • cdysthe's picture
    cdysthe (not verified)

    I've got the same GPG problem.

    May 15, 2014 - 08:03am
  • dukim96's picture
    dukim96 (not verified)

    I also have the same problem...

    May 15, 2014 - 11:09am
  • vshymanskyy's picture
    vshymanskyy (not verified)

    Thanks for the update, but I also have the same problem.

    I run ubuntu 14.04. I tried removing lintian, it didn't help.

    May 15, 2014 - 12:38pm
  • ferritox's picture
    ferritox (not verified)

    Al parecer está mal configurada la URL del repositorio en el instalador.

    Una posible solución es abrir el archivo 'intellinuxgraphics.list' con el siguiente comando:

    'sudo vi /etc/apt/sources.list.d/intellinuxgraphics.list'

    Modificamos la URL por 'https':

    'deb https://download.01.org/gfx/ubuntu/14.04/main trusty main #Intel Graphics drivers'

    dejamos el modo de edición con ESC y escribimos ':w' sin presionar 'enter'

    Luego ejecutamos el instalador en otra terminal:

    'intel-linux-graphics-installer'

    Damos inicio al proceso de instalacion y volvemos a la terminal donde habiamos ejecutado el editor vi.

    Cuando el proceso informe "Setting up repositories...OK", presionamos 'enter' (en el editor vi).

    Si no entienden el procedimiento, intentaré traducirlo al inglés.

     

    Saludos

    ferritox
     

    May 15, 2014 - 01:45pm
  • chickgreen's picture
    chickgreen (not verified)

    Many thanks!

    May 15, 2014 - 08:24pm
  • Thanks ferritox,

    As it happens, that was the culprit. Your keen eyes are much appreciated.

    Cheers

    May 16, 2014 - 01:40pm
  • zelig2's picture
    zelig2 (not verified)

    ferritox's recommendation worked for me. Thanks!

    May 15, 2014 - 07:03pm
  • await's picture
    await (not verified)

    ferritox's solution, translated via Google Translate:

    Apparently is misconfigured the URL of the repository in the installer.
     
    One possible solution is to open the 'intellinuxgraphics.list' file with the following command:
     
    'sudo vi /etc/apt/sources.list.d/intellinuxgraphics.list' 
     
    Modify the URL with 'https': 
     
    'deb https://download.01.org/gfx/ubuntu/14.04/main trusty main #Intel Graphics drivers' 
     
    leave edit mode with ESC and type ':w' without pressing 'enter' 
     
    Then run the installer on another terminal: 
     
    'intel-graphics-linux-installer' 
     
    Begin the installation process and return to the terminal where we had run the vi editor. 
     
    When the process reports "Setting up repositories ... OK", press 'enter' (in vi). 
     
    If you do not understand the procedure, I will try to translate it to English. 
     
    regards 
     
    ferritox
    May 15, 2014 - 08:35pm
  • buzzinh's picture
    buzzinh (not verified)

    Will this issue be actually patched/fixed?

    This work around isnt a permenant fix...

    May 16, 2014 - 04:38am
  • mikeb's picture
    mikeb (not verified)

    As we can see, this installation problem is not user-specific, but the whole installation. So, hope this will be fixed ASAP by Intel with new official release without the need to use some tricky workaround on the road.

    May 16, 2014 - 06:59am