Sorry, you need to enable JavaScript to visit this website.

Graphics Installer 1.0.7 for Linux* problem help please!

10 posts / 0 new
alcobe uchiha's picture
Starter
alcobe uchiha

Jan 06, 2015 - 03:01pm

  • I am receiving the same error, even after formatting and performing a clean install of Ubuntu 14.04.1. 

    I have followed the instructions from the Release Notes and have added the Ubuntu Signature keys, however this error still appears. I entered the URL into my web browser (https://download.01.org/gfx/ubuntu/14.04/main/dists/trusty/main/binary-a...) and can download the file but the Intel Linux Graphics Installer program is unable to access it.  Tried removing the keys, uninstalling the program, reinstalling and re-entering the signature keys but the results are the same. The error also appears when performing apt-get update.

    I have done a Google search for similar issues but cannot find any solutions that work.  Please, any assistance to this problem would be greatly appreciated.

    Jan 06, 2015 - 08:01pm
  • Having the same issue since earlier today on a fresh install of 14.04.

    Jan 06, 2015 - 08:46pm
  • Unless I uncheck the Intel repository in my Software Sources then my Ubuntu 14.04 install will not update completely.

    Jan 07, 2015 - 05:56am
  • Someone has posted the solution on askubuntu.com (http://askubuntu.com/questions/570888/download-01-org-certificate-verifi...).  I just tried it and it works.

    Trick is to manually add the certificate with openssl.  In the Terminal enter:

    echo -n | openssl s_client -connect download.01.org:443 | \
      sed -ne '/-BEGIN CERTIFICATE-/,/-END CERTIFICATE-/p' | \
      sudo tee '/usr/local/share/ca-certificates/download_01_org.crt'
    sudo update-ca-certificates

    Now open the Intel Linux Graphics Installer program and all should be well.  If you need further information you can refer to the aforementioned URL.

    Hope this helps, and thanks goes to the person who posted the answer on askubuntu.com.

    Jan 07, 2015 - 09:18am
  • Sorry, the code I pasted has been modified by the Filtered HTML. The actual (unmodified) code as from the askubuntu.com site is:

    echo -n | openssl s_client -connect download.01.org:443 | \
    sed -ne '/-BEGIN CERTIFICATE-/,/-END CERTIFICATE-/p' | \
    sudo tee '/usr/local/share/ca-certificates/download_01_org.crt'
    sudo update-ca-certificates

    Jan 07, 2015 - 09:23am
  • thank u so much man...

    i did what you said and works :)

    Thanks

     

    Regards

    Jan 07, 2015 - 05:19pm
  • Worked for me too - thanks!

    Jan 07, 2015 - 09:00pm
  • Have intalled the Intel graphics driver stack on our Dell Dimension 3100C running Ubuntu 14.04 32bit
    and all seems to have gone well. Working fine (and quite quickly) except that the mouse cursor is now somewhat corrupted.

    All the image information still seems to be there and to move around, but it is chopped vertically into around 11 slices separated by screen image.  The tip of the 'cursor' still points to the hotspot onscreen and the slices change according to the function of the pointer on the screen, so it's nearly working.

    This behaviour begins the moment the PC boots X.

    Any hints or suggestions would be gratefully received.

    GB.

    Jan 10, 2015 - 09:25am
  • Apologies, this should have been a new topic.  Have reposted as such.

    Cant seem to delete here.

    Jan 10, 2015 - 09:32am
  • Hi - do you have a permalink for the new post?
    I can't seem to find it (or I haven't had enough coffee today)

    Jan 12, 2015 - 10:12am