Sorry, you need to enable JavaScript to visit this website.

Graphics Installer 1.0.7 for Linux* released!

30 posts / 0 new
Joe Konno's picture
Starter
Joe Konno

Nov 11, 2014 - 10:40am

  •  

    Hi,

    Do you know when a release for Fedora 21 is planned?

    Thanks

     

     

     

     

     

    Dec 21, 2014 - 12:50pm
  • It's being worked on now, I can't give you a precise release date
    as we're still thrashing out some bugs and then it has to go through
    a separate QA team - but if I had to guess I'd say roughly the end of
    January, if no-more showstoppers come up.

    Jan 12, 2015 - 09:22am
  • The following command works around the error:

    sudo ln -s /usb/lib64/libpackagekit-glib2.so.18.0.2 /usb/lib64/libpackagekit-glib2.so.16

    Unfortunately, you will then get the driver to run but it will generate the error: "Distribution not supported."

    Dec 26, 2014 - 02:43pm
  • D.'s picture
    D.

    Greetings,

    I've got N570 Intel CPU, with GMA 3150 Intel GPU, working on Xubuntu 14.10. The problem is the version of openGL staying in 1.4:

    $ glxinfo | grep "OpenGL version"
    libGL error: Version 4 or later of flush extension not found
    libGL error: failed to load driver: i915
    OpenGL version string: 1.4 Mesa 10.3.0

    But, for the previous version Graphics Installer 1.0.6 , the version of openGL was superior than 1.4 I think... why this change? How can I update openGL for 14.10?

    Thank you!

    Dec 13, 2014 - 11:07am
  • D.'s picture
    D.

    Sorry, double post (I don't see edit function?).

    I fix my problem thanks to driconf, and "Enable stub ARB_occlusion_query support on 915/945":

    $ glxinfo | grep "OpenGL version"
    libGL error: Version 4 or later of flush extension not found
    libGL error: failed to load driver: i915
    OpenGL version string: 2.1 Mesa 10.3.0

    But still libGL errors indeed..

    Dec 13, 2014 - 05:49pm
  • I'm having a problem, this driver doesn't seem to have fixed it.

    Booting Ubuntu 14.04 with the integrated GPU (an Intel HD 4600) the individual scan lines randomly shimmer horizontally by about 2 or 3 pixels. It is definately wrong.

    The laptop is an MSI GT72 2QE.

    On the other hand, when I boot Ubuntu with the discrete GPU, a GTX 980M 8GB, the display is perfect.

    The shimmering occured with the original installation of 14.04 (when I had the integrated GPU turned on), and upgrading to this 1.0.7 driver does not seem to have made any difference.

    Hoping for any help or suggestions

    Peter Bruderlin

    Dec 28, 2014 - 06:43pm
  • I am getting "Unknown Display" and the display doesn't fit properly onto my HP Compaq LA1951g monitor. lspci | grep VGA outputs

    VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

    I have installed Ubunutu 14.04 LTS.

    Any help would be greatly appreciated.

    Jan 29, 2015 - 02:26am
  • Where do you see this "Uknown Display" message?
    And when you you say the display "does not fit", what exactly are you seeing? A low resolution? Distorted aspec ratio? Something else?

    Feb 02, 2015 - 05:00pm
  • Further to the comment, Intel Graphics Installer also doesn't help.

    sudo intel-linux-graphics-installer fails to download the config file ''https://download.01.org.gfx/ilg-config.cfg'. Is it because of network proxy settings?

    Jan 29, 2015 - 02:30am
  • A couple of points here:

    - You should not need to run the installer with sudo.
    It will acquire the permissions it needs via policykit.
    - It is possible network proxy settings could be stopping the injstaller from working.

    Feb 02, 2015 - 03:39pm