Sorry, you need to enable JavaScript to visit this website.

Installing on elementary Luna

0 posts / 0 new
Cheer Chunhao's picture
Starter
Cheer Chunhao

Jul 03, 2014 - 06:46am

  • I'm runnig on elementary OS  Luna (based on ubuntu 12.04).

    After installing the intel graphics driver update utility, I am able to launch it. But the problem now appears, it says that distribution is not supported and refuse to let me use it. I think this is because of I'm not using ubuntu, but since eOS is based on ubuntu, there shouldn't be any differences right? Correct me if I'm wrong.

    I'm not even sure if there is a driver available for my computer, since its about 3-4 years old already. But the animation and others when using eOS is lagging sometimes, so a new driver would mean a lot to me. Is there a workaround for this?

    Jul 03, 2014 - 06:46am