Sorry, you need to enable JavaScript to visit this website.

Intel Graphics installer 1.0.8

48 posts / 0 new
Alerasoul's picture
Starter
Alerasoul

Jan 12, 2015 - 09:19am

  • You may already know this, but the command:

    apt-cache madison <package-name>

    will show you the different URLs that would be used (in order of preference)
    to fetch each package, and you can install a specific version of a package
    by installing package=version instead of just package, eg:

    apt-get install libglu=9.0.0-2

    That should get you started on the road to fixing your system.

    Mar 31, 2015 - 07:46am
  •  
    I downloaded the Intel(R) Graphics Installer for Linux* 1.0.8 for ubuntu 14.10 (64-bit).  When I run the download, intel-linux-graphics-installer_1.0.8-0intel1_amd64.deb, it opens up the ubuntu software center and reports
     
        Wrong architecture 'amd64'
     
    Any advice?
     
    My system, is however, a 64-bit system, e.g., the output of uname -a is:
     
       Linux pada 3.16.0-23-generic #31-Ubuntu SMP Tue Oct 21 18:00:35 UTC 2014 i686 i686 i686 GNU/Linux

     

    Mar 18, 2015 - 06:27pm
  • Your hardware may be 64 bit capable (in fact these days on x86 it would be surprising if it were not) but that looks like a 32 bit kernel you are runnig there. Try the 32 bit version of the installer instead.

    Mar 20, 2015 - 09:50am
  • dd's picture
    dd

    I just installed the "Graphics Installer 1.08 for Ubuntu* 14.10, 64bit" a little while ago. Is there something I am suppose to do besides this? I tried typing into terminal intel-linux-graphics-installer and it gives me back this..

    ** (intel-linux-graphics-installer:2148): WARNING **: Could not open X display
    
    No protocol specified
    
    gdk_mir_display_open
    
    Failed to connect to Mir: Failed to connect to server socket: No such file or directory
    
    (intel-linux-graphics-installer:2148): Gtk-WARNING **: cannot open display: :0
    Mar 23, 2015 - 10:25pm
  • Weird. Are you running the stock ubuntu image? If you start the installer from the dash instead, does it work?

    Mar 24, 2015 - 05:32am
  • dd's picture
    dd

    no, im running a minimal install ubuntu with kde display manager.

    Mar 24, 2015 - 07:59am
  • dd's picture
    dd

    also, the application menu for KDE does have it listed now that i restarted since i posted about the problem.

    i ran it from the menu and at the end it said "9 added, 30 upgraded" so i guess its working now.

    Mar 24, 2015 - 08:06am
  • Ok. Glad you got it sorted out. I have no idea what could have caused that symptom though.

    Mar 31, 2015 - 07:57am