Sorry, you need to enable JavaScript to visit this website.

Intel installer 1.4.0 fails on Ubunutu 15.10, Package i915-4.3.3-4.2.0-dkms isn't available

9 posts / 0 new
morgan cox's picture
Starter
morgan cox

Feb 19, 2016 - 01:50am

  • Hi.

     

    Just tried to install the 1.4.0 installer on Kubuntu 15.10

     

    It stops with

     

    'Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-no-package: Package i915-4.3.3-4.2.0-dkms isn't available'

     

    Also noticed that apt-get update now shows

     

    ---------------------------------------------------------------------------------

    W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: https://download.01.org wily InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY D14BDB0DB3438B6C

    W: Failed to fetch https://download.01.org/gfx/ubuntu/15.10/main/dists/wily/InRelease  
    ---------------------------------------------------------------------------------

     

    I have installed the key from https://01.org/linuxgraphics/downloads/intel-graphics-installer-linux-1.4.0 also...

     

    However on a happier note the Fedora 1.4.0 installer works fine.

     

     

     

     

     

     

    Feb 19, 2016 - 01:50am
  • I'm also getting this same error with the 1.4.0 installer:

     

    "Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-no-package: Package i915-4.3.3-4.2.0-dkms isn't available"

     

    Running vanilla Ubuntu desktop 15.10 x64 - a near-fresh installation.

    Feb 19, 2016 - 03:36pm
  • Hi. There'e been some sort of mix up with the keys - looks like the wrong public key was published.
    Currently chasing it down.

    Feb 22, 2016 - 04:46pm
  • Thanks Vivek, i'll await news..

     

    Will the .deb package be updated ?

     

    p.s the last release (1.2.1) fixed a few issues for me compared to the default version of the intel driver in Ubuntu 15.10

     

    i.e it fixed a crash using google map street view with h/w acceleration enabled in Chrome.

    Feb 23, 2016 - 01:16am
  • Yes - the rebuild is running now.

    Feb 23, 2016 - 02:28am
  • Great to hear. Thanks for the update.

    Out of pure curiosity, will the rebuild bump up the version number to something such as 1.4.1?

    Feb 23, 2016 - 09:06am
  • My guess would be not - versions don't get bumped automatically - but I've no direct access to the build system(s).

    Feb 23, 2016 - 11:43am
  • Looks like the updated packages have landed - no version bump.

    Feb 23, 2016 - 04:48pm
  • Thanks for getting the info to the release team, and kudos to them for getting the issues fixed within just a couple of days.

     

    installed without issue on vanilla Ubuntu 15.10 x64.

    Feb 26, 2016 - 07:08am
  • Not a problem. We're looking at where the process broke down and there are a few places where we can make it a bit more foolproof so hopefully we won't make this mistake again.

    Feb 26, 2016 - 09:04am