Sorry, you need to enable JavaScript to visit this website.

libglib2.0-0 dependency problem on ubuntu 12.10

2 posts / 0 new
Aaron Joe's picture
Aaron Joe

Jun 03, 2013 - 02:58am

  • trying to install new drivers for intel 915gm express since my output over s-video cable has quite poor resolution and a bit of underscan.  Not sure if the new drivers will help, but when I try to install your new package it says I need a libglib2.0-0 version 2.35.9  and that I only have version 2.34.1, yet when i try to update libglib it says I've installed the most recent version and won't let me update.  So thanks for any help.

    Jun 03, 2013 - 02:58am
  • Hi - are you trying to install the 13.04/1.0.1 installer on 12.10? The 12.10 installer
    package is listed on the release page, just further down (I just installed it on a fresh
    12.10 install to check and it was happy with the libglib2.0 in 12.10):

    Let me know if that's not the case and I'll investigate further.

    Jun 03, 2013 - 07:41am
  • Ok thanks so much, I did manage to install this version no problems, guess I needed to read the downloads page a bit better.  Only thing I've noticed so far with this new driver is it did allow me to select a lower resolution for my s-cable mirroring to a TV, and after selecting that it does seem to look a tiny bit better. I haven't had a chance to go into xrandr yet to see if it lets me mess with the underscan yet, which wasn't an option in the previous driver.  Thanks again.

    Jun 03, 2013 - 07:01pm