Sorry, you need to enable JavaScript to visit this website.

Need correct driver package for Core I7-4800MQ built in graphics

1 post / 0 new
Nicholas Dreyer's picture
Starter
Nicholas Dreyer

Jun 29, 2015 - 12:04am

  • I believe your question about dependencies has been answered in another thread - but to clarify what you need:

    The installer provides a more recent version of the i915 kernel module (backported, in this case, from 3.19 to 3.16),
    plus specific versions of certain userspace packages (libdrm, mesa etc) packaged for the target distribution.

    You can check which kernel module is responsible for your video controller with the command:

    lspci -kvnn

    which will tell you, among other things, the kernel driver in use for each PCI device (including
    your “VGA compatible controller”).

    You can't really use the installer directly in Debian, but you can get most of the same
    benefits by installing the kernel from bpo (backports.debian.org).

    Jun 29, 2015 - 04:20pm