Sorry, you need to enable JavaScript to visit this website.

Problem whit libpackagekit-glib2-16

1 post / 0 new
Braian Benjuria's picture
Starter
Braian Benjuria

Oct 02, 2015 - 01:13am

  • hello, try installing intel graphic but it says it can not satisfy the dependence libpackagekit-glib2-16, but I glib2-18 dependence, I can not uninstall it, right? , I have to wait to take out for glib-18?. Thanks.

    Oct 02, 2015 - 01:13am