Sorry, you need to enable JavaScript to visit this website.

resolution issue in ubuntu 14.04 gigabyte motherboard intel HD Graphics

6 posts / 0 new
Muhammed Thaha K's picture
Starter
Muhammed Thaha K

Mar 13, 2015 - 08:16pm

  • Recently installed Kubuntu 14.04. I am only gets maximum resolution of 1024x768. Required resolution 1360x768. How to get the same ? Please help me. out put of lspci pasted below.

    Motherboard Gigabyte Processor Intel Core i7

    thaha@thaha-Z97M-D3H:~$ lspci
    00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
    00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
    00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
    00:14.0 USB controller: Intel Corporation Device 8cb1
    00:16.0 Communication controller: Intel Corporation Device 8cba
    00:1a.0 USB controller: Intel Corporation Device 8cad
    00:1b.0 Audio device: Intel Corporation Device 8ca0
    00:1c.0 PCI bridge: Intel Corporation Device 8c90 (rev d0)
    00:1c.2 PCI bridge: Intel Corporation Device 8c94 (rev d0)
    00:1c.3 PCI bridge: Intel Corporation Device 8c96 (rev d0)
    00:1d.0 USB controller: Intel Corporation Device 8ca6
    00:1f.0 ISA bridge: Intel Corporation Device 8cc4
    00:1f.2 SATA controller: Intel Corporation Device 8c82
    00:1f.3 SMBus: Intel Corporation Device 8ca2
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
    03:00.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 41)

    Thanks & Regards

    Muhammed Thaha K

    Mar 13, 2015 - 08:16pm
  • no replies from 3 days >????

    Mar 15, 2015 - 09:07pm
  • Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06) is too generic: You need to provide the actual identification of the hardware, which you can get with lspci -kvnn which will tell us
    which exact hardware you have, and which kernel module is driving it.

    You should also check your Xorg logs in /var/log to see what hardware X thinks it's talking to.
    It's possible you've falen back to default fbdev generic support or similar rather than the driver
    for the actual graphics hardware.

    Mar 16, 2015 - 10:56am
  • using ubuntu 14.04

    3.13.0-32-generic

     

    Mar 17, 2015 - 09:39am
  • # lspci -kvnn
     

    can't paste lspci -kvnn  . forum takes as spam.

    Mother Board Gigabyte Z97M-D3H

    Mar 17, 2015 - 09:41am
  • Does the Xorg log show the right driver being used?
    You can send the output of lspci to me directly via the site.

    Mar 17, 2015 - 02:13pm
  • i have semt the details directly to yours.Please check and resolve by asap...

    Mar 19, 2015 - 04:13am