Sorry, you need to enable JavaScript to visit this website.

Retrieving information from 01.org... Failed [Fedora 20]

5 posts / 0 new
Ovidiu Neatu's picture
Starter
Ovidiu Neatu

Sep 22, 2014 - 10:49am

  • When trying to run from terminal intel-linux-graphics-installer, I see the following:
     
    (intel-linux-graphics-installer:7653): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2:19: Theming engine 'adwaita' not found
    Gtk-Message: Failed to load module "pk-gtk-module"
    Gtk-Message: Failed to load module "canberra-gtk-module"
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Checking if Intel graphics card available...
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Retrieving information from 01.org...
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Checking distribution...
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Checking kernel version...
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Checking available repositories...
    diagnostics-view.c/new_diagnostic: Adding diagnostic for Checking package manager status...
    polkit: Fetching org.01.linuxgraphics.installer permissions...
    diagnostics-view.c/diagnostics_view_start: Running diagnostic Checking if Intel graphics card available...
    diagnostics-view.c/diagnostics_view_start: Running diagnostic Retrieving information from 01.org...
    Failed to download config file 'https://download.01.org/gfx/ilg-config.cfg'
     
    main-window.c/on_diagnostics_finished: Diagnostics finished with an error
     
     
    How the window looks: 
     
    Any ideas what can I do to solve this?
     
     
    Sep 22, 2014 - 10:49am
  • The installer is trying to download 'https://download.01.org/gfx/ilg-config.cfg', and to save it in your home directory.

    So it's either failing to get that file (a networking issue) or it cannot save the filename it wants to save it
    as in your home directory (a permissions problem).

    Sep 29, 2014 - 07:54am
  • Hello,

    your answer is not a solution. The Link failed with Apache-Message

    Error 404

    sites1.vlan16.01.org
    Apache
    Please examine your installer-procedure!
    Greetings Klaus Schulz - Germany

    Jan 05, 2015 - 06:48am
  • Hi - I've tested the installer here and it still works. I can reach the URL
    required (https://download.01.org/gfx/ilg-config.cfg) and it returns a
    valid installer congiuration to me. I'm not sure where the "sites1.vlan16.01.org"
    hostname came from though, that looks wrong (although it isn't the actual
    URL in your post, just the hyperlinked text).

    Can you fetch the URL above in your web browser or on the command line?

    Jan 06, 2015 - 06:53am
  • Hello fledermaus,

    thankyou for your answer. The link is ok now. There is a "apostroph" letter in your link before that caused the error. Unfortunately, the routine does not work with linux-mint 17.1 64 bit. I use a new Haswell-Prozessor with hd4600 graphics. I'm Boinc-Participant and would use the graphics-copro to crunch. Do you have a script to install the driver on a different way?  Thankyou und greetings - Klaus

    Jan 06, 2015 - 08:03am
  • Although Mint isn't officially supported there are some tricks you can use to
    get the installer to work there:

    https://01.org/linuxgraphics/node/421
    https://01.org/linuxgraphics/node/269

    Jan 06, 2015 - 10:10am