Sorry, you need to enable JavaScript to visit this website.

Support Linux Mint 16

14 posts / 0 new
Bertrand FRUCHET's picture
Starter
Bertrand FRUCHET

Jan 13, 2014 - 06:56pm

  • @gasim

     

    I followed your instructions but I have this message at the end : "Error removing old repository configuration: "

    Ensuring consistent system... Failed
     
    can you help me please?
    May 21, 2014 - 01:56pm
  • did you run the installer by using sudo intel-linux-graphics-installer in terminal?

    I did the same as what is posted here plus

    May 21, 2014 - 04:47pm
  • The installer is trying to replace the old intellinuxgraphics.list apt config
    from /etc/apt/sources.list.d:

    Normally the installer expects to run in an environment with policykit running,
    and uses that to acquire the permissions it needs to do its job. If policykit or
    the equivalent is not running, you should start it. If this is not an option, you
    can run the installer as root or via sudo, but we don't recommend that.

    Jan 06, 2015 - 07:07am