Sorry, you need to enable JavaScript to visit this website.

ubuntu 15.10 wily werewolf

15 posts / 0 new
Artur Correia's picture
Starter
Artur Correia

Oct 28, 2015 - 02:39pm

  • seems that ubuntu 15.10 broke my graphic card

    dmesg it's complaining all over.

    when i run intel-linux-graphics-installer it says distribution is not supported

     

    Oct 28, 2015 - 02:39pm
  • I have the same issue. I need to boot to recovery mode.

    Oct 29, 2015 - 12:45pm
  • same here, so sad...

    Nov 05, 2015 - 12:27am
  • turns out it was not a graphics card issue after all. deleted all .cache folder and things got back to normal. kde problem. hope it helps.

    Nov 07, 2015 - 12:43pm
  • Hi - Artur, glad you got your problem sorted out. Since people are asking, a couple of things worth mentioning:

    - the 15.10 installer has gone to QA for testing
    - wily already contains the i915 kernel module and related userspace libraries that the installer would have provided, so it's just a VAAPI (accelerated video playback)update this time
    - Ken, Radoslav (and anyone else seeing these problems) - does Artur's fix work for you?

    Nov 09, 2015 - 10:15am
  • Hey there,

    I have Ubuntu 15.10

    http://i65.tinypic.com/vo2zix.jpg

    and images may not display correctly.

    http://i68.tinypic.com/qxq790.png

    I have done tests and default glxgears working properly,

    http://i66.tinypic.com/14ceiau.png

    but when I force software rendering, it operates erroneously.

    http://i63.tinypic.com/1hedyf.png

    Thanks in advance.

    Jan 11, 2016 - 02:45am
  • Hi - could you supply the output of ‘lspci -kvnn’? That will tell us the exact hardware you have.

    Also of interest - there may be errors in /var/log/Xorg.0.log or the output of dmesg.

    Have you changed any settings to do with the desktop environment? Like enabling or
    disabling any compositor features or similar - or is this a fairly standard out-of-the-box
    set up?

    Jan 12, 2016 - 06:19am
  • Hi,

    output of 'lspci -vnn': http://www.datafilehost.com/d/3e481204

    I looked logs and only see errors in /var/log/lightdm/x-0-greeter.log: http://www.datafilehost.com/d/bf778b4c

    No errors at /var/log/Xorg.0.log: http://www.datafilehost.com/d/804f6ee8

    This behavior occurs after migration from 15.04 to 15.10 (the installation release was Ubuntu 11.10 "Oneiric Ocelot" and have always updated without problems).

    In the release 15.10 I have not made changes to the desktop environment compared to the settings at the release 15.04

    Jan 13, 2016 - 07:09am
  • Hm. On the off chance this is an UXA vs SNA problem, can you configure the device to use
    UXA acceleration?

    In the device section describing your intel card a directive like

    Option "AccelMethod" "uxa"

    Where the whole section currently looks something like:
    Section "Device"
    Identifier "Intel Graphics"
    Driver "intel"
    Option "AccelMethod" "sna"
    EndSection

    It's possible there is no device section at all currently, in which case you can add one.

    Jan 19, 2016 - 09:33am
  • Indeed this was the cause.

    By adding the option in xorg.conf it has solved the problem.

    Thank you very much for your help and dedication.

    Jan 20, 2016 - 01:26am
  • Hi,

    now has appeared a new bug.

    At a given moment, all new window I open is painted in black: http://www.datafilehost.com/d/fdd4eab7

    And previously opened are still seeing correctly, but the top bar of the window (title bar) is painted in black.

    Alwais happens when clicking the right mouse button on an item to display a drop-down list o open new dialog.
     

    Jan 25, 2016 - 06:40am