Sorry, you need to enable JavaScript to visit this website.

What to do for Ubuntu 12.04?

0 posts / 0 new
Rob Lewis's picture
Starter
Rob Lewis

Mar 24, 2014 - 11:30am

  • Have an old P4 PC (82865g graphics) with Ubuntu 12.04 (32-bit). 

    When I tried to use the new 1.0.4 installer, I get this: 

         Dependency is not satisfiable: libglib2.0-0 (>= 2.37.3)

    Can I use this installer? If not, what? 

     

    Mar 24, 2014 - 11:30am