Sorry, you need to enable JavaScript to visit this website.

DP 1.2 MST on 4th Gen

4 posts / 0 new
David Galus's picture
Starter
David Galus

Jul 22, 2013 - 10:21am

  • Hi, is the DP 1.2 MST feature supported (or will be supported) on the 4th Generation Core Processor Linux graphics driver?

     

    Thanks,

    David

    Jul 22, 2013 - 10:21am
  • Unfortunately we have no plans to support it for now.

    Jul 25, 2013 - 11:20am
  • Now that 3840x2160 displays, which utilize DP1.2 MST, are starting to become available to consumers, will this feature be reconsidered in the near future?

    Jan 03, 2014 - 03:20pm
  • DP 1.2 MST is really beyond being a niche feature and I would love to have this working under Linux. It's such a let down not to be able to use the DP 1.2 MST for daisy-chaining the monitors together. Moreover, most of the other outputs either can't handle resolutions greater than 1920 x 1200 (HDMI) or do it in the detriment of image quality (VGA). Not having support for MST greatly restricts the number of high resolution monitors that one can use.

    Jan 07, 2014 - 12:41pm
  • Are there any update regarding plans to provide support DP 1.2 MST under Linux? DP 1.2 MST Windows support for Intel graphics has been available since day one. Other graphics manufacturers do support this on Linux as well.

    Feb 25, 2015 - 11:18pm
  • Topic locked