Sorry, you need to enable JavaScript to visit this website.

HD4000, OpenGL version 3.2

1 post / 0 new
Erdem's picture
Starter
Erdem

Sep 19, 2013 - 03:52pm

  • I am using a 64-bit Ubuntu 13.04 system and have a Intel HD Graphics card. I have some code which requires OpenGL version 4.3, however my `glxinfo` output contains "OpenGL version string: 3.0 Mesa 9.1.4". Is there anyway I can get OpenGL v4.3 running? (I have already installed the latest Intel drivers installed via the installer provided here).

    Sep 19, 2013 - 03:52pm
  • Hi loudandclear,

    Unfortunatelly OpenGL version 4.3 isn't supported by our 3D drivers (at Mesa) yet.

     

    Sep 25, 2013 - 07:02am
  • Topic locked