Sorry, you need to enable JavaScript to visit this website.

xorg using fbdev in Fedora 19 64 bit on a Haswell Celeron 2955U (Chromebook)

0 posts / 0 new
moline's picture
Starter
moline

Dec 06, 2013 - 03:57am

  • Is this intended behavior for the graphics on this chip? I thought SNA was the preferred method for acceleration on intel? I can force it through an xorg conf file but I don't know which is correct? I used the installer for Fedora but it didn't install anything so I assume the stack was already up to date?
     
    Xorg Log:
     
    [     8.611] (II) VESA: driver for VESA chipsets: vesa
    [     8.611] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
    [     8.611] (II) FBDEV: driver for framebuffer: fbdev
    [     8.611] (++) using VT number 1
     
    [     8.611] (WW) Falling back to old probe method for vesa
    [     8.611] (WW) Falling back to old probe method for modesetting
    [     8.611] (WW) Falling back to old probe method for fbdev
    [     8.611] (II) Loading sub module "fbdevhw"
    [     8.611] (II) LoadModule: "fbdevhw"
    [     8.611] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so
    [     8.612] (II) Module fbdevhw: vendor="X.Org Foundation"

     

     

    edit: Well I suppose this is the default behavior of the Q2 driver stack? I installed Ubuntu with the Edgers PPA which I assumed installed a newer version of the stack and SNA seems to be enabled by default. I don't understand why other distros or Intel's own installer would not have the Q3 stack if it came out in September?

     
    Dec 06, 2013 - 03:57am