Sorry, you need to enable JavaScript to visit this website.

Primary tabs

1.0.5 messes up screen blanking on my laptop.

2 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

May 17, 2014 - 05:49am

  • 01 Staff's picture
    01 Staff (not verified)

    Hi,

    After I installed (the working) 1.0.5 and it did it's updates screen blanking stopped working as it had. It worked once after boot, but as soon as I had an application open the screen didn't blank anymore and stayed on until I turned it off manually or rebooted. I uninstalled the Intel Graphics Installer and installed the original packages since I had kept the log of what was changed and screen blanking works like normal again. I guess I'll have to live with the Intel drivers that come with Ubuntu 14.04.

    May 17, 2014 - 05:49am
  • josea's picture
    josea (not verified)

    I found a similar issue with my system - SagerNP2740 - Iris Pro 5200- Ubuntu 14.04 LTS. When I press Fn F2 the screen blanks in Win7 ,but in Ubuntu it flickers endlessly (unless I put it to sleep then wake it, then it recovers and is on). But in 14.04 I can use Fn F8 to reduce brightness to 0; effectively blanking the screen, then I use Fn F9 to bring brightness back up sans any issues. 

    May 19, 2014 - 02:11am
  • fledermaus's picture
    fledermaus (not verified)

    That's... weird. The 1.0.5 installer doesn't update the i915 driver -
    Checking the list of things updated this time around:

    u i965-va-driver
    u libva-intel-vaapi-driver
    u intel-gpu-tools
    u libva1
    u libva-egl1
    u libva-glx1
    u libva-tpi1
    u libva-wayland1
    u libva-x11-1
    u libva-drm1
    u vainfo

    intel-gpu-tools is a developer package, and the va packages are to do with video playback acceleration.
    When you see the flickering, are there any interesting messages in dmesg or in the Xorg log?

    May 22, 2014 - 04:06am