Sorry, you need to enable JavaScript to visit this website.

Primary tabs

13.04 install screwed up system.

6 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Jun 13, 2013 - 09:21am

  • This is odd since the only thing installer updated on your 13.04 was libva/vaapi intel drivers that are multimedia (video encoding/decoding) stuff and doesn't touch graphics acceleration.

    how frequent you see this issue? started only after installer?

     

    Jun 13, 2013 - 03:45pm
  • lateralus138's picture
    lateralus138 (not verified)

    Yes, exactly. It all happened today. It started directly after I installed it and rebooted. nothing else was done to my system. Maybe it is something with a dist-upgrade I did the other day that was only partial, but the graphics probably didn't happen until directly after I installed the driver.

    Jun 13, 2013 - 07:50pm
  • lateralus138's picture
    lateralus138 (not verified)

    Problem not probably....

    Jun 13, 2013 - 07:51pm
  • You do have an issue, that is a fact.

    a unfinished dist-upgrade is more probably the source of this bug because Installer didn't touch your graphics driver.

    If possible, could you please list the versions you have of some packages:

     cairo*deb

     i915*deb

    libva*deb

    vaapi*deb

     *intel*deb

    llvm*deb

    libdrm*deb

    xserver*deb

    xorg*.deb

     

    Jun 14, 2013 - 10:04am
  • lateralus138's picture
    lateralus138 (not verified)

    Sorry for the late reply, I had gone to Ubuntu Forums to get help there since that is the place I usually go and realised it is not the fault of this driver or your site, so I didn't expect any more help out of you. I was receieving help from there, but the guy stopped replying all of a sudden so I've come back here hoping you could help....

    I will post the package versions here in a few minutes, I'm in Windows now, but there's an issue I need help with. I had purged this driver and tried cleaning and autoremoving and I tried reinstalling xserver-xorg-video-intel, but it says I am missing xorg-video-abi-11 for which there isn't an install candidate.

    Jun 17, 2013 - 08:48am
  • lateralus138's picture
    lateralus138 (not verified)

    I am not finding a way to get the package info. I've tried

    dpkg --get-selections | grep

     

    and doesn't seem to give any pertaining info. At least not version numbers....

     

     

     

     

    Jun 17, 2013 - 09:18am