Sorry, you need to enable JavaScript to visit this website.

Primary tabs

could not contact the session bus

3 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Oct 10, 2013 - 09:40am

  • 01 Staff's picture
    01 Staff (not verified)

    Dear All,

     

    After I did :

    #rpm -i intel-linux-graphics-installer-1.0.2-10.1.x86_64.rpm 

    I have problems using the installer to install the software for me since the rebooting in the end happens with this message: could not contact the session bus: the connection is closed.

    Any advice on this is appreciated as I don't know what could possibly have gone wrong...

    here is some details about the linux distribution and architecture I am using:

    Linux  3.10.11-200.fc19.x86_64

    Regards,

    Ati

    Oct 10, 2013 - 09:40am
  • Hi atha,

    Will look into this, expect a response-- probably in the form of questions-- in the next few days.

    In the meantime, what services or applications were running when you executed the Installer?

    Cheers

    Oct 15, 2013 - 07:47am
  • dan's picture
    dan (not verified)

    I have the same problem, I'm running Fedora 19 64-bit MATE edition, I wasn't running other services or applocations,  just terminal>su>intel-linux-graphics-installer.

    Oct 29, 2013 - 09:51am
  • fledermaus's picture
    fledermaus (not verified)

    A quick followup question: Is it just the rebooting stage at the end that triggers this error?
    Does the installer get through the rest of its installation procedure Ok?

    Oct 31, 2013 - 07:19am