Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Failed to download config file ''

3 posts / 0 new
01 Staff's picture
01 Staff (not verified)

Jan 23, 2015 - 08:05am

  • 01 Staff's picture
    01 Staff (not verified)
    Hi all, 
    I have been unable to get the graphics installer to use my proxy settings. I have my http_proxy and https_proxy set up through the console on which I am running the installer, and I am capable of getting through wget, as suggested here.
    I've posted the contents of /var/tmp/intel-linux-graphics-installer.log here:
    Any help/advice would be awesome, thanks!
    Jan 23, 2015 - 08:05am
  • fledermaus's picture
    fledermaus (not verified)

    It _should_ work with those variables. If you don't mind me asking, what're the exact contents of your environment proxy variables? And is your libsoup linkd against libproxy?

    Feb 02, 2015 - 04:14pm
  • flackjacket's picture
    flackjacket (not verified)
    Worked it out; I had a problem with permissions so I had to run the installer as sudo. However, sudo does not us the environment variables. so, after adding Defaults env_keep = "http_proxy https_proxy ftp_proxy" and exporting my proxy settings (solution found here), I was able to run the installer with sudo. 
    Thanks for letting me know what should have worked!
    Mar 23, 2015 - 06:20am
  • fledermaus's picture
    fledermaus (not verified)

    Glad to hear you got it sorted out.

    Mar 24, 2015 - 05:33am