Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Intel Graphics installer 1.0.8

48 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Jan 12, 2015 - 09:19am

  • 01 Staff's picture
    01 Staff (not verified)

    its painful running ubuntu 14.10 without these drivers, please can somoene advise on when this package is to be released?

    I am hearing this month but I am not sure.

     

    Anyone know or kind enough to answer?

    Jan 12, 2015 - 09:19am
  • shahrad89's picture
    shahrad89 (not verified)

    All I have read so far is early Q1 2015, but that could mean Jan, Feb or Mar.

    If theres even a beta to try, i would opt for it to be honest!

    Jan 13, 2015 - 01:15am
  • kholyphoenix's picture
    kholyphoenix (not verified)

    I confess I am having the same problem even though fedora user. Since updated the complicated business even the FPS goes crazy reducing alone.

    Jan 13, 2015 - 02:08pm
  • markmalcolm's picture
    markmalcolm (not verified)

    I am also waiting on graphics installer for 14.10 it is so very painful right now without them. It would be nice to get something concrete from intel when it is going to be available. I am checking this site every day!

    Jan 15, 2015 - 01:22pm
  • fledermaus's picture
    fledermaus (not verified)

    The new packages are scheduled to go to QA this week. At that point it depends
    on whether QA find anything that needs fixing or not (and on when the QA team
    are actually scheduled to look at them).

    Jan 19, 2015 - 07:41am
  • shahrad89's picture
    shahrad89 (not verified)

    Thank you Fledermaus for that information.

    I am running some others in the mean time to get past the over-slow performence, amn I allowed to post that here for other users so they dont suffer? It involves Open drivers?

    Jan 20, 2015 - 05:27am
  • fledermaus's picture
    fledermaus (not verified)

    Sure, you can post that here. You might have to jump through one or two hoops if the
    forum software decides the links are spam, but other than that it should be fine.

    Jan 26, 2015 - 10:36am
  • shahrad89's picture
    shahrad89 (not verified)

    Quoted from

    https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1268146/comments/24

    -----------------

    After upgrading to 14.10 i had the same problem again and my last fix #20 didn't work.
    i had to
    sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*
    sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:amd64
    sudo dpkg-reconfigure xserver-xorg
    sudo reboot

    before:
    OpenGL vendor string: VMware, Inc.
    OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.4, 256 bits)

    now it works again:
    OpenGL vendor string: X.Org
    OpenGL renderer string: Gallium 0.4 on AMD CAYMAN

    ----------------------------------------

     

    This can be done as a tempporary measure until they release 1.0.8, for which these can be removed, and the Intel 1.0.8 Pack can be inserted.

     

    Hope this helps, not the greatest solution, buit its certainly > Gallium

    Jan 27, 2015 - 02:22am
  • tutuca's picture
    tutuca (not verified)

    Isn't fglrx the AMD graphic drivers? 
    I don't see how that "fix" relate

    Jan 28, 2015 - 05:28am
  • shahrad89's picture
    shahrad89 (not verified)

    It helped my computer locate itself to report as Intel Haswell Mobile under graphics rather than gallium!

    Im not strong in this its a fix i tired and can verify works, thats all!

    Jan 28, 2015 - 06:07am
  • cen888's picture
    cen888 (not verified)

    Getting all sorts of issues trying to get 5300 graphics running . Really hoping for a Ubuntu 14.10 installer. Has anyone built from source for this version?

    Jan 31, 2015 - 01:19pm