Sorry, you need to enable JavaScript to visit this website.

Primary tabs

intel-graphics-update-tool_2.0.4_amd64.deb is not working with Ubuntu 16.10

5 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Feb 18, 2017 - 03:15am

  • 01 Staff's picture
    01 Staff (not verified)

     intel-graphics-update-tool_2.0.4_amd64.deb is not working with Ubuntu 16.10:

       Hashes of expected file:
        - SHA256:756ffe6dd23ed29c03295f86d8aca62981b85cc2dee42ed47f7fd61949b2fa13
        - SHA1:60c3d1e510af79c9cdc6b2204e61ec5cbb5f2c23 [weak]
        - MD5Sum:84bbaf1c1c20554bc033dccb4170095a [weak]
        - Checksum-FileSize:568080 [weak]
       Hashes of received file:
        - SHA256:cc21a8a43200a3d35624e0bd23849ca30c50ef255fb37ed7502cfa8c6ca34381
        - SHA1:640e49e1339734a385cbffca29485d6e866643e7 [weak]
        - MD5Sum:7c853ef25e2ecf23f9774dba49d39a2d [weak]
        - Checksum-FileSize:568080 [weak]
    Feb 18, 2017 - 03:15am
  • rolandbreedveld's picture
    rolandbreedveld (not verified)

    Fixed it with this workarround:

    download it manual, fix the dependencys, after that restart "intel-graphics-update-tool" and it will continue fine:

    sudo dpkg -i libcairo2_1.15.2-0intel1_amd64.deb
    sudo apt-get install -f
    intel-graphics-update-tool

    etc

    Feb 18, 2017 - 03:33am
  • kibatronic's picture
    kibatronic (not verified)

    I ran into the same issue and your solution worked. Thank you!

    Feb 18, 2017 - 12:41pm
  • fledermaus's picture
    fledermaus (not verified)

    Hm - the hash sum mismatch thing means the package has been changed but the index files haven't (or vice-versa): This has happened in the past because of CDN caching and similar being out of sync between the index and the packages. Thanks for the reports - I'll ask the relevant team(s) if there's anything that can be done about this.

    Feb 21, 2017 - 05:26am
  • polysemantic's picture
    polysemantic (not verified)

    It doesn't work for me. dpkg reports that libcairo2 is installed, the version is the same as in the directory above. intel-graphics-update-tool tries download&update it anyway and fails. Is there any chance to fix it?

    Feb 20, 2017 - 08:58am
  • polysemantic's picture
    polysemantic (not verified)

    I would like to revoke my message. It was my fault, I mistakenly installed a package for 16.04 cached in my Downloads. Sorry for that. Thank you for the fix.

    Feb 20, 2017 - 09:23am