Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Intel Linux Graphics Installer 1.07 Broke my Gnome Wacom Configuration Tool

2 posts / 0 new
01 Staff's picture
01 Staff (not verified)

Mar 16, 2015 - 04:39pm

  • 01 Staff's picture
    01 Staff (not verified)

    Hi, everybody.

    I have an HP Probook 4320s with Ubuntu 14.04.2 LTS (64 bits). I was experiencing a srtange behaviour with my screen, so I took it to tech support, where they told me that the issue was probably related with the Intel video chip the laptop comes with.  So, I installed the Intel Graphics Installer for Linux (1.07). Apparently, it solved the issue, but I noticed that now I'm unable to configure my Wacom tablet from the Gnome configuration panel.

    I took a look at the removed packages list, where I found this:

    xserver-xorg-input-wacom-lts-utopic:amd64 (was 1:0.25.0-0ubuntu1~trusty1)

    I tried to reinstall this package, but now it requires to remove the following packages: ubuntu-desktop, xorg, xserver-xorg.

    Any kind of help would be very appreciated.

    Thanks in advance.


    I couldn't post here the full output I got when the Graphics Installer finished the installation process, because of the forum's spam filter, which blocks the message.

    Mar 16, 2015 - 04:39pm
  • roberto's picture
    roberto (not verified)

    I have just read a post to a cooment in another thread to this issue, and it seems Intel Graphics Drivers Installer 1.07 has an incompatibility with Ubuntu 14.04.2 LTS.

    So, my questions now are:

    1) Will version 1.08 be affected by this incompatibility too?

    2) As this is issue is apparently due to the fact that 14.04.2 introduced a parallel graphics stack for X: should I send a bug report to Ubuntu developers to inform about this?

    Thanks in advance.






    Mar 16, 2015 - 05:07pm
  • fledermaus's picture
    fledermaus (not verified)

    No - the 1.0.8 installer targets 14.10, and non-LTS releases haven't (so far) received such updates.
    Hopefully the 1.0.7 config has been withdran so more people won't get bitten by this

    With regards to reporting a bug to Ubuntu - they appear to have done this quite deliberately
    (you can't really do it by accident) so I assume they had their reasons: I just don't know what
    they were. I have no idea whether they'd be receptive/responsive to a bug report, but if you
    do file one, please do send me the bug# so I can follow it too.

    However, given that the LTS packages are more recent than the ones provided by
    the installer anyway, we'll probably just alter future installers to detect this case
    and show the user an explanation instead of going ahead with the install, so don't
    sink a lot of time into this - we'll work around it a different way (and users will get
    more recent drivers than we could provide, thanks to our resource constraints,
    as a result).

    Mar 17, 2015 - 02:19pm