Sorry, you need to enable JavaScript to visit this website.

Primary tabs

intel-vaapi-driver-1.8.0 compilation failure, and solution.

0 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

May 12, 2017 - 04:53pm

  • 01 Staff's picture
    01 Staff (not verified)

    "Make" fails with:

    make[5]: Entering directory '/home/julz/Downloads/gfx/intel-vaapi-driver-1.8.0/src/shaders/mpeg2/vld'
      GEN      frame_intra.g4b
    frame_intra.g4s: 1: syntax error at ""
    Makefile:568: recipe for target 'frame_intra.g4b' failed
     
     

    file frame_intra.g4s is found to be zero-length. I also note there are no other .g4s files in that folder. Simply deleting the empty file leads to successful compilation of va-api. Intel NUC7i5, Ubuntu 17.04 Note: the intel graphics update tool currently immediately fails on ubuntu 17.04.

    May 12, 2017 - 04:53pm