Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Missing Package: libpackagekit-glib2.so.14 on Ubuntu 13.10

7 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Oct 21, 2013 - 09:18am

  • 01 Staff's picture
    01 Staff (not verified)

    I can't install the driver because it claims libpackagekit-glib2.so.14 is missing and it cannot be resolved. Apparently libpackagekit-glib2.so.16 is installed on Ubuntu 13.10. Any plans to resolve this soon?

    Oct 21, 2013 - 09:18am
  • backdoor's picture
    backdoor (not verified)

    I have the same problem, you have not found a solution?

    Oct 24, 2013 - 07:07am
  • qfwfq's picture
    qfwfq (not verified)

    same problem with debian wheezy.

    I guess we have to wait  till a new driver version wich will require the libpackagekit-glib2.so.16 library...

     

    Oct 24, 2013 - 01:41pm
  • fledermaus's picture
    fledermaus (not verified)

    A new build of the installer and packages from the latest 2013 graphics stack are in the works, sit tight and they should be with you soon.

    Oct 25, 2013 - 06:51am
  • coke's picture
    coke (not verified)

    I have the same problem, who solved this?

    Thanks.

    Dec 15, 2013 - 09:22am
  • jbvsmo's picture
    jbvsmo (not verified)

    Will the package be released some day?

    Still waiting...

    Dec 19, 2013 - 10:48am
  • dougl's picture
    dougl (not verified)

    I just noticed a new (Dec/Q4) release of the graphics driver stack so the 2 month wait could be coming to an end. No new installer as of yet.

    Dec 20, 2013 - 11:01am
  • fledermaus's picture
    fledermaus (not verified)

    Hi all - unfortunately there were some problems with package build services which meant
    that nothing could be delivered to the QA teams, so nothing could get through QA before
    the Christmas holiday period struck. Less than ideal, I know, but there it is.

    Dec 24, 2013 - 07:40am