Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Problem with Intel Graphic Installer ubuntu 14.04

2 posts / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Jun 18, 2014 - 08:41am

  • 01 Staff's picture
    01 Staff (not verified)

    i can't upgrade my system and i have this error


    can saomebody help me ???

    Thank a lot

    Jun 18, 2014 - 08:41am
  • jeremyb's picture
    jeremyb (not verified)

    There is something wrong with your sources list as those all are looking for maverick.  Ubuntu 14.04 is known as trusty

    Jun 24, 2014 - 04:11am
  • jeremyb's picture
    jeremyb (not verified)

    You can likely fix this with 

     

    sudo gedit /etc/apt/sources.list

    and put a # in the beginning of any line that has maverick in the url as the list should have lines that read

    deb http://it.archive.ubuntu.com/ubuntu/ trusty universe

     

    Jun 24, 2014 - 04:23am