Sorry, you need to enable JavaScript to visit this website.

Primary tabs

Support gma500

1 post / 0 new
01 Staff's picture
Starter
01 Staff (not verified)

Aug 07, 2014 - 05:38am

  • 01 Staff's picture
    01 Staff (not verified)

    Hi all,

    anybody knows if the gma500 is supported by this new release? The previous 1.0.5 wasn't.

    I use xubuntu 14.04 32bit on Asus netbook eeepc 1201HA and graphics works but with bad performances.

    Thanks a lot

    Pier

    Aug 07, 2014 - 05:38am
  • fledermaus's picture
    fledermaus (not verified)

    To the best of my knowledge, if it was unsupported before, unless it was new hardware too recent to be supported by the then-extant i915 driver, it's unlikely to be supported in the latest release: The installer delivers updated i915 drivers, so if your hardware isn't in the i915/i965 family, it probably isn't covered.

    Aug 12, 2014 - 07:35am