Sorry, you need to enable JavaScript to visit this website.

Error dependencies Intel Update Tool v2.0.5

1 post / 0 new
RR's picture
Starter
RR

Jun 06, 2017 - 01:33am

  • RR's picture
    RR
    Hello,
     
    I'm on Ubuntu Gnome 17.04 and when I try to install the Intel Graphics Update Tool V2.0.5 I receive this error:
     
            vainfo: Depends: libva-utils (= 1.8.0-0intel1) but 1.8.3+git20170526-0~z~padoka0 is to be installed
     
    I have already updated the libva-utils package to 1.8.3......padoka0 but nothing changed.
     
    Thanks for the help
     
    Jun 06, 2017 - 01:33am
  • The version 1.8.3+git20170526-0~z~padoka0 almost certainly indicates a copy of libva-utils from an unofficial source. You can either remove that copy of libva-utils in favour of the default version, remove that source (a PPA, I'm guessing), and then re-run the update tool: Or - Install vainfo from the unofficial source instead and then run the update tool.

    Jun 13, 2017 - 05:24am