Sorry, you need to enable JavaScript to visit this website.

Error installing video driver with intell-graphics-update-tool

1 post / 0 new
Juan Cuzmar's picture
Starter
Juan Cuzmar

Jun 02, 2017 - 09:21am

  • Grettings!

     

    When I try to update the video driver with the tool in the final steps it display me this:

     

    intel-graphics-update-tool: Depends: libc6 (>= 2.4) but 2.24-9ubuntu2 is installed
                                Depends: libglib2.0-0 (>= 2.37.3) but 2.52.0-1 is installed
                                Depends: libgtk-3-0 (>= 3.16.2) but 3.22.11-0ubuntu3 is installed
                                Depends: libsoup2.4-1 (>= 2.41.90) but 2.56.0-2 is installed
                                Depends: ttf-ancient-fonts but it is not installed
     

    After this I can't continue. Thanks for adnvanced.

    Jun 02, 2017 - 09:21am
  • Hello - what exact platform (distribution and release) are you installing the update tool on? Do you have any PPAs (unofficial package repositories) configured?

    Jun 13, 2017 - 05:43am