Sorry, you need to enable JavaScript to visit this website.

Feedback

Your feedback is important to keep improving our website and offer you a more reliable experience.

Update Tool 2.0.2 on Ubuntu 16.04 cannot update the driver due to dependencies

2 posts / 0 new
Jason Hu's picture
Starter
Jason Hu

Aug 10, 2017 - 07:55am

  • Hi - the goal of the update-tool project is to get the latest release of the 01.org stack onto the latest release of the distribution in question - in the case of LTS releases the difference in versions makes this increasingly difficult as time passes, so we don't re-target LTS releases.

    However there is a better solution anyway: The hardware enablement packs for LTS releases are more comprehensive than the update-tool packages (in particular they update the whole kernel) and don't
    require a backport of the i915 driver, so that's what we recommend to LTS users:

    https://wiki.ubuntu.com/Kernel/LTSEnablementStack

    Aug 17, 2017 - 08:27am
  • Hi.

    I launch on Ubuntu 16.04.3 LTS, the Intel Graphics update Tool fo Linux OS and I have this 2 fails.

    I regret that the page of your site does not indicate in advance that I would have this problem and explicitly discouraged for Ubuntu 16.04.1, 16.04.2,16.04.3.

    Is my system broken ? what should I do summarily to return to the normal ?

    l

     

     

    Sep 14, 2017 - 02:29am