Sorry, you need to enable JavaScript to visit this website.

Feedback

Your feedback is important to keep improving our website and offer you a more reliable experience.

Archived Forum

This archived forum is for archival reference purposes only. If you have Intel® Graphics for Linux kernel driver questions or are looking for specific information, be sure to check out https://01.org/linuxgraphics/community/kernel, the #intel-gfx channel on irc.freenode.net or the mailing lists at https://lists.freedesktop.org/mailman/listinfo/intel-gfx.

For questions and discussions related Intel Linux Graphics driver, the project mailing list is the best way to get feedback. Please visit https://lists.freedesktop.org/mailman/listinfo/intel-gfx for information on how to join.

Topic / Topic starter Replies Last postsort ascending
Black screen after compiling and installing 2013 Q4 from source
by Laurens Hazewinkel » Dec 23, 2013 - 01:13pm
6
Busset's picture
Busset
Feb 28, 2014 - 01:29pm
Mesa version in 2013Q4 graphic stack release
by Rick Chen » Feb 20, 2014 - 02:57am
0
Rick Chen's picture
Rick Chen
Feb 20, 2014 - 02:57am
NUC D54250 no audio over HDMI to receiver
by peter acworth » Feb 08, 2014 - 10:38am
1
peter acworth's picture
peter acworth
Feb 09, 2014 - 05:04pm
Haswell graphics, 2 monitor, *ERROR* failed to train DP, aborting
by David En » Feb 01, 2014 - 07:04am
1
David En's picture
David En
Feb 06, 2014 - 12:36pm
Dual graphics: remove discrete use only Intel?
by L H » Jan 16, 2014 - 05:35am
1
Bucic Budane's picture
Bucic Budane
Feb 02, 2014 - 11:22am
SNA vs UXA on older Gen 4 GM45 GMA45 Intel graphics
by Bucic Budane » Feb 02, 2014 - 10:46am
0
Bucic Budane's picture
Bucic Budane
Feb 02, 2014 - 10:46am
Haswell graphics and Dell docking station, How to disable the "seamless dual screen mode"?
by Mikhailian » Jan 31, 2014 - 02:39pm
1
Mikhailian's picture
Mikhailian
Jan 31, 2014 - 02:42pm
HDMI port and kubuntu 13.10
by Morisot Michel » Jan 27, 2014 - 05:06pm
1
Morisot Michel's picture
Morisot Michel
Jan 29, 2014 - 09:35pm
Wrong color encoding suspected on HDMI output
by Izrodov » Oct 25, 2013 - 05:14am
1
Izrodov's picture
Izrodov
Jan 27, 2014 - 12:19am
OpenGL Version
by Burliński » Jan 23, 2014 - 08:16pm
0
Burliński's picture
Burliński
Jan 23, 2014 - 08:16pm
Intel Driver implementation for Haswell
by Craig Thomson » Jan 23, 2014 - 10:15am
0
Craig Thomson's picture
Craig Thomson
Jan 23, 2014 - 10:15am
Not working for Linux Mint? (Page: 1, 2)
by N » Jun 01, 2013 - 01:34am
11
Jukka Hellen's picture
Jukka Hellen
Jan 20, 2014 - 10:31am
Separate Screens on Debian 7.x
by Jason Steigler » Jan 03, 2014 - 10:44am
4
Jason Steigler's picture
Jason Steigler
Jan 20, 2014 - 09:52am
Update Intel driver in existing Xorg X Server
by Jesse Jackson » Jan 19, 2014 - 09:41pm
0
Jesse Jackson's picture
Jesse Jackson
Jan 19, 2014 - 09:41pm
Building drivers from scratch for Ubuntu 12.04
by L H » Jan 16, 2014 - 11:11am
0
L H's picture
L H
Jan 16, 2014 - 11:11am
Ubuntu 13.10 OpenCL support
by Itai Bar-Haim » Jan 14, 2014 - 12:23pm
2
Itai Bar-Haim's picture
Itai Bar-Haim
Jan 15, 2014 - 09:58pm
Kernel bug -- screen segment repeat
by Josh Marshall » Dec 16, 2013 - 09:24am
2
Rodrigo Vivi's picture
Rodrigo Vivi
Jan 15, 2014 - 03:48am
No signal on HDMI (HD 4000)
by Joha » Sep 12, 2013 - 03:09am
7
Lucas Bailey's picture
Lucas Bailey
Dec 13, 2013 - 02:15pm
xorg using fbdev in Fedora 19 64 bit on a Haswell Celeron 2955U (Chromebook)
by moline » Dec 06, 2013 - 03:57am
0
moline's picture
moline
Dec 07, 2013 - 04:23pm
HD 3000 - custom Modeline - failed to set mode: Invalid argument
by Reischl » Nov 29, 2013 - 06:38pm
0
Reischl's picture
Reischl
Nov 29, 2013 - 06:46pm
libva error: va_getDriverName() failed with operation failed,driver_name=i965
by dada » Aug 11, 2013 - 10:25pm
3
hh's picture
hh
Nov 29, 2013 - 06:36am
Ubuntu 13.10 no HDMI audio (Haswell 4600HD)
by Remco Meeder » Nov 22, 2013 - 01:06pm
0
Remco Meeder's picture
Remco Meeder
Nov 22, 2013 - 01:06pm
genlocking video on multiple PCs
by weka » Nov 20, 2013 - 06:29am
0
weka's picture
weka
Nov 20, 2013 - 06:29am
Gnome shell overview in/out animation not smooth
by Bucic Budane » Aug 08, 2013 - 10:16am
5
Bucic Budane's picture
Bucic Budane
Nov 02, 2013 - 09:58am
Crash when selecting polygons.
by AbdHalim » Oct 12, 2013 - 07:03pm
0
AbdHalim's picture
AbdHalim
Oct 12, 2013 - 07:11pm