Sorry, you need to enable JavaScript to visit this website.

ppa for mplayer-vaapi?

1 post / 0 new
Scott Draves's picture
Starter
Scott Draves

May 03, 2015 - 09:43am

  • I have been using ubuntu 14.04, intel drivers, and the vaapi enabled mplayer from ppa:sander-vangrieken/vaapi and been very happy with the performance.

    Yesterday I went to build a new machine and discovered that the drivers no longer work on 14.04 and so I installed 14.10.  Unfortunately, the above PPA with mplayer that works with these drivers does not support 14.10.  I cannot find a replacement PPA.

    Can anyone provide instructions for installing mplayer that can access this hardware?  Thanks.

    May 03, 2015 - 09:43am
  • Hi - Just noticed your question. I don't know of a ppa for this, seems to have gone away in utopic/vivid - perhaps contact the maintainer of that PPA and ask? Might also be worth checking if the PPA stopped tracking because mplayer finally got VAAPI support in their main branch (I haven't checked but I believe that was the eventual goal)

    May 12, 2015 - 12:35pm