Sorry, you need to enable JavaScript to visit this website.

Suport for Elementary OS

4 posts / 0 new
Mateus V's picture
Starter
Mateus V

Apr 21, 2015 - 12:56am

  • I'm not familiar with elementary OS - If it's an ubuntu derivative (as my very quick search indicated) then you might have some success with the approaches taken by the Mint users on this forum (you should be able to find it by searching, if you can't post here again and I'll dig up the reference for you)

    Apr 21, 2015 - 08:11am
  • Apr 28, 2015 - 09:42pm
  • Hm. If I had to guess based on that I'd say the version of libllvm isn't being recognised as new enough. Not sure if that's a genuine problem or just a difficulty in comparing vendor versions (1:3.5~+rc3 vs 1:3.5-4ubuntu2~trusty2).

    If it's just a version comparison failure, you could try grabbing the offending .deb, unpacking it, editing the dependency and then rpacking and installing it - on the other hand if it's a _real_ rependency problem that could break your system. I'm reluctant to offer any concrete steps as I don't know your distro well enough and wouldn't be able to help if things got badly broken - I'd advise you to seek out an elementary user with more experience (than either of us) and get their advice.

    May 05, 2015 - 03:51am
  • regmem's picture
    regmem (not verified)

    Which Elementary OS are you talking about? Luna or Freya ?

    Luna is too old for the newer drivers which have strong dependency on kernel 3.18

    Freya beta / rc have kernel 3.13.x and Freya final release has kernel 3.16.x

    May 07, 2015 - 01:15pm